スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

マザーボードのメイン電源コネクタが接続不良

COMPAQ EXS C733 ばかりを弄っていたから、SOTEC M373RW が拗ねてしまった…。

SOTEC M373RW の電源を入れたがモニターに信号が届いていない。
CPUファンは回っている。本体自体は動いているようだが、問題が発生しているようで、何度やってもモニターは真っ黒いままだ。

電源は入っているのにモニターは真っ黒のままで、何の信号もモニターには届いていない状態なのだ。

電源スイッチを長押しして電源を切る。再び電源スイッチを入れても症状は変わらず。何度繰り返しても、モニターは真っ黒のままで何の変化もない。

増設したハードディスクを外してみるが変化なし。
メモリを差し直してみるが変化なし。
二枚差してあるメモリを一枚差しで起動させてみても変化なし。
メモリを替えてみても変化なし。
増設したPCIカード外してみても変化なし。
CMOSクリア(ボタン電池を抜いて放置しただけ)を行ってみても変化なし。

あぁ、マザーボードが逝ったのか…。

こんなに手間をかけて使えるようにしたのに、ここで壊れてしまうとはなんとも残念でならない。
このまま捨ててしまうのか…。

いや、まだ直せるはずだ!

気を取り直して再び故障原因を探す。

あと考えられる原因は電源関係だなと思い、電源ユニットを換えることにした。先ずはマザーボードのメイン電源コネクタを外そうとしたら、しっかりと接続されていないような感じがあった。遊びがあるというか、緩いというか、しっかりコネクタが嵌っていない。

これか? これが原因か?

パソコン本体を何かに当てたり、ぶつけたりした記憶は無い。前からこんな感じだったのだろうか。とりあえず、メイン電源コネクタを外してから、再びしっかり嵌めてみた。これで起動してくれれば良いのだが…。

電源を入れるとモニターには信号が届いたようで、BIOS の起動画面が表示された。でも、これ以上は進まない。BIOS の設定画面にも入れない。キーボードも認識していない。ちょっとだけ前進した感じだが、使えないことには変わりない。電源を切ってメイン電源コネクタをもう一度抜く。今度はしっかり嵌めるのではなく、奥まで差し込まずに起動させてみた。

動いた。問題なく起動した。
VineLinux が立ち上がって、問題なく使える。

起動しない原因はメイン電源コネクタの接続不良だったのだ。

メイン電源コネクタの20ピンのどれかが、接続不良を起こしているようだ。奥までコネクタを差し込んで電源を入れると、ちゃんと起動してくれない。コネクタを浅く差し込んでみると、いつものように問題なく起動してくれる。微妙な接続状態でとりあえず動いている現状では、ちょっとした衝撃で再び起動しなくなることも考えられる。

コネクタの接続部分をかしめてやれば直るだろう。
関連記事

テーマ : パソコン修理
ジャンル : コンピュータ

コメントの投稿

非公開コメント

プロフィール

酒泉童子

Author:酒泉童子
 
現世利益の神仏から、商売繁盛のご利益を! 仕事の備忘録と日々の思いを書きなぐります。
パソコンの修理やLinuxに関する掲載記事の内容については、管理人は何ら責任を負えません。記事を参考にして修理や設定を行う方は自己責任で行ってください。

特にLinuxに関する記事は注意!
失敗から学べ!」を実践している記事内容になっています。ご注意下さい!



にほんブログ村 その他日記ブログ 備忘録・メモへ
カレンダー
09 | 2017/10 | 11
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31 - - - -
最新記事
最新コメント
アーカイブ
カテゴリ
FC2カウンター
検索フォーム
RSSリンクの表示
リンク
ブロとも申請フォーム

この人とブロともになる

QRコード
QRコード
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。